Solved

Why doesn't Calendly use my existing Zoom settings?

  • 31 January 2024
  • 14 replies
  • 124 views

I have carefully made certain settings in Zoom my standard, one of which is NO WAITING ROOM. Always passcode. however, every Zoom created by Calendly has Waiting Room turned on. Why aren’t my existing standards being applied and how how do I fix it please?

Thank you

icon

Best answer by Daniel56888 1 April 2024, 16:38

View original

14 replies

Userlevel 6

Hey there @MLDSandler - thanks for your post, and great question! Firstly, check out our New User Guide - it’ll def prove helpful as you get used to the platform!

Calendly does not actually have any control over the settings in your Zoom account. If you have your meetings set up to have no waiting room, Calendly cannot/will not apply one. This makes me wonder a couple of things that you should check out: 

  • Are you logging into the same Zoom account for these meetings that you integrated with Calendly? We sometimes see users with multiple accounts accidentally logging into the wrong one. 
  • Did you at some point accidentally turn on a waiting room? 

If the only meetings with a waiting room applied are Calendly meetings, my best guess would be that the Zoom account you integrated with Calendly is not the same Zoom account you went into and made sure to turn off your waiting room for. 

This Help Center article goes over getting started with Zoom and Calendly - check it out to get a better idea of what you can expect from this integration. Let us know if you have further questions and we’ll be here to help! 

But it IS applying it. That’s what I tried to explain.

I used all the steps presented to me by Calendly to allow it to control and create Zoom events for me. They are all using the same email address - my business email.

 

When I manually create a Zoom meeting through Zoom, it has no waiting room and send invitees a passcode, as it should. 

 

So again, I’m telling you, my experience is that Calendly is messing with my settings.

-Monica

Userlevel 6

@MLDSandler I am so sorry to hear this is happening! Something is obviously going wrong and I want to make sure it’s fixed for you! I suggest reaching out to our support team that is available 24/7 so they can take a deeper look and help you figure out what’s wrong. You can do this by logging into your account and clicking “help.” You might also consider reaching out to Zoom support to see what they can help with! 

I can confirm that this is indeed an issue with Calendly. I have years of experience with Zoom and little experience with Calendly. Calendly is sending out invites without a passcode and with a waiting room enabled even though all my Zoom settings are set to require a passcode and have waiting rooms disabled. 

Thank you @Daniel56888 , it’s nice to know I’m not doing it wrong!

@MLDSandler the issue is still ongoing for you? 

@MLDSandler figured it out. The account admin must lock the passcode settings provided in that link. If they’re not locked then Calendly for some reason decides to do a waiting room with no passcode for the meeting. 

Userlevel 6

@MLDSandler and @Daniel56888 please do reach out to our support team about this. They will be able to assist! They are available 24/7 by logging into your account and clicking “help.”  Additionally, Zoom support might also be able to offer some insight. 

If I can assist in any way please let me know. Just provide as much detail as possible and I’ll see how I can help!

@MLDSandler figured it out. The account admin must lock the passcode settings provided in that link. If they’re not locked then Calendly for some reason decides to do a waiting room with no passcode for the meeting. 

@Daniel56888  The account admin for my Calendly or for my Zoom? I’m the Admin for both.

Thanks!

-Monica

@MLDSandler I’m talking about a setting inside of Zoom to correct this. Here is the full article / steps: https://help.calendly.com/hc/en-us/articles/360047022453-Adding-a-Zoom-passcode-to-your-meetings#h_01HB9EF6P47EK6QVQJFES0HM94

 

Check out the attached image, same as step 5 in the link. I was doing everything in this link but kept overlooking the “lock” in this image. Once I hit the lock button, Calendly was automatically adding a Zoom meeting password to my meeting and removing the waiting room as well. 

Interesting, as I DID have Step 5 ON, but not locked. Thank you for this, I will be interested to see what happens the next time someone books time.

I’ll report back!

-Monica

 

Userlevel 6

@Daniel56888 and @MLDSandler - really love seeing the peer-to-peer support here - and am also super interested in whether the “lock” step resulted in a fix for you, Monica! Hope to see you report back! =) 

@Daniel56888 and @MLDSandler - really love seeing the peer-to-peer support here - and am also super interested in whether the “lock” step resulted in a fix for you, Monica! Hope to see you report back! =) 

 

YES that lock did work. Thanks!

-M

Userlevel 6

@Daniel56888 and @MLDSandler - really love seeing the peer-to-peer support here - and am also super interested in whether the “lock” step resulted in a fix for you, Monica! Hope to see you report back! =) 

 

YES that lock did work. Thanks!

-M

Ahhh! I am SO relieved to hear this - and really appreciate you coming back to let me know! Happy scheduling! 

Reply