Zoom type not set correctly

  • 26 January 2024
  • 3 replies

Zoom events are being setup with no password. Which then means Zoom’s stupid security kicks in and the waiting room is activated requiring me to pay attention to the waiting room and allow people in. Zoom has recently disabled the option to turn this off. So, if a zoom invite does not include the password, waiting room is mandatory.


When I make a zoom invite myself, a password is naturally added. When calendly makes an invite, there is no password included.

This topic has been closed for comments

3 replies

Userlevel 7

Hey there @Marcus - thanks for your post!

This is going to be something that you have to change within Zoom, not Calendly. Calendly does not control your Zoom functionality or settings, but rather simply allows Zoom links to be created for bookings (when Zoom is the location). 

This Help Center article goes over adding a Zoom passcode to your meetings. 

This Help Center article along with this one also go over helpful tips for Zoom + Calendly, and there are half a dozen others in our Help Center as well. If, after looking over this information, you still need help I would suggest reaching out to Zoom support. They will be the experts there! 

Have a great day! =) 

Hi @Kelsi at Calendly, thank you for your comment! Actually, if you check the “Adding a Zoom passcode to your meetings” support article you mentioned, you might notice that it already has half a dozen “unhelpful” votes. This is because having a password enabled on one’s Zoom account like shown in the article and below screenshot does not help to have Calendly issue password-enabled Zoom meeting invites. This seems like a Calendly bug after all. I am sure it can be easily replicated, but I am happy to show how it looks on my end. Thanks!


Userlevel 7

Hey again @Aleksandr - I am going to do some digging to see what I can find for you on this topic! Give me a day or two to get back to you and hopefully I’ll have a solution! =) 

Sorry for the inconvenience in the meantime - it’s not often I am stumped - but I will figure it out!